FLAL
Maker Débutant
Maker Débutant
Messages : 10
Inscription : 02 mars 2015, 10:23
Imprimante(s) 3D : : cube 3

Problèmes de liaison des fils sur le contour de ma pièce imp

02 mars 2015, 14:23

Bonjour,

Pour le contexte, j'ai une cube 3 de 3d systems.
J'imprime en PLA, paramètre de densité solide, maillage nid d'abeille et couche 0.07.

Je galère depuis plusieurs jours sur un problème de qualité de mes impressions.
Le fil déposé sur le contour présente un défaut de liaison avec les autres et se décolles.

J'ai essayé plusieurs actions, réglage GAP Z, changement de bobine, mais je n'arrive pas à mettre la main sur la cause de mon problème.

Pouvez vous m'apporter un brin de solution ?
;)

Merci d'avance
Pièces jointes
FLAL2.jpg
FLAL2.jpg (164.18 Kio) Consulté 6677 fois
FLAL1.jpg
FLAL1.jpg (111.11 Kio) Consulté 6677 fois

htaxil
Nouveau Maker
Nouveau Maker
Messages : 1
Inscription : 02 mars 2015, 21:13
Imprimante(s) 3D : : Delta DIY

Re: Problèmes de liaison des fils sur le contour de ma pièce

02 mars 2015, 21:19

Bonjour,

J'ai l'impression que tu imprimes de couches trop épaisses.
Du coup les boudins déposés par ta tête d'extrusion ne s'écrasent pas assez pour se toucher.

statis
Maker Confirmé
Maker Confirmé
Messages : 54
Inscription : 13 févr. 2015, 10:46
Imprimante(s) 3D : : k8200 mod
Localisation : Nice

Re: Problèmes de liaison des fils sur le contour de ma pièce

02 mars 2015, 23:53

Salut FLAL,
Comme le dit htaxil ta hauteur de couche semble être de la taille de ta buse.
Exemple buse de 0.4 couche de 0.3, le fil déposé est presque cylindrique et donc n’accroche pas à la couche du dessous.
Mais on dirait qu'il y a aussi une raison cumulée car si tu as mal réglé la taille de ton filament dans ton slicer les fils ne se touchent pas entre eux aussi.
Exemple filament 2.75mm qui en fait 2.6 en réel réglé à 3mm, tes fils ne se côtoient plus.
Il peut y avoir plusieurs causes de défauts et c'est là toute la difficulté de l'impression 3D car tout joue...
Linéarité et température du plateau
Hauteur de la première couche
Hauteur des couches suivantes
Température, taille et débit du filament
Refroidissement des couches avec ventilation suffisante
Mouvement X, Y et Z sans défauts
Polulus bien réglés
Forme de la pièce
Modélisation de la pièce
Réglages et qualité du slicer
E 0.5
GT2 20
2 Z 8 souple
Cura

FLAL
Maker Débutant
Maker Débutant
Messages : 10
Inscription : 02 mars 2015, 10:23
Imprimante(s) 3D : : cube 3

Re: Problèmes de liaison des fils sur le contour de ma pièce

03 mars 2015, 09:15

Bonjour htaxil et statis.
La seconde photo représente une vue de dessus.
Les filaments non liés le sont en fait sur les déplacements sur X et Y.
Les couches sur Z sont bien liées.
La Cube 3 m'offre assez peu de réglage ou alors j'ai pas encore tout compris !
Je ne peu pas agir sur la température de la buse ni du plateau.
Je peu régler le GAP Z, la hauteur de la première couche mais je ne dispose que de 2 réglages pour les suivantes, couches de 0.2/0.07 mm.
Avez vous des conseils sur la forme ou la modélisation de la pièce. Il y a t'il des choses à éviter ou d'autre à appliquer ?

Je vais approfondir mes cherches sur le fonctionnement de ma machine et faire un nouveau test.

Merci d'avance

statis
Maker Confirmé
Maker Confirmé
Messages : 54
Inscription : 13 févr. 2015, 10:46
Imprimante(s) 3D : : k8200 mod
Localisation : Nice

Re: Problèmes de liaison des fils sur le contour de ma pièce

03 mars 2015, 11:29

Salut FLAL,

Désolé je n'avais pas regardé en détail la Cube 3...
Tu as normalement du filament et un soft "proprio"...
Donc c'est au support constructeur qu'il faut s'adresser...

Sinon le problème est bien sur les 3 axes en contour de pièce car si ce n'était que sur le plan horizontal ton fil ne se décollerait pas de sa base, il y aurait seulement des vides entre comme des poupées russes...
E 0.5
GT2 20
2 Z 8 souple
Cura

FLAL
Maker Débutant
Maker Débutant
Messages : 10
Inscription : 02 mars 2015, 10:23
Imprimante(s) 3D : : cube 3

Re: Problèmes de liaison des fils sur le contour de ma pièce

04 mars 2015, 13:59

Salut statis,

Je me suis tourné vers le constructeur, mais ils sont peu réactif et après avoir essayé ce qu'ils m'ont conseillé, j'en suis au même point !
Sur Z j'ai pas de problème, les couches sont bien collées. C'est sur X et Y que les couches se pèlent !
Si joint un autre exemple.
Pièces jointes
FLAL3.jpg
FLAL3.jpg (170.54 Kio) Consulté 6662 fois
FLAL4.jpg
FLAL4.jpg (168.4 Kio) Consulté 6662 fois

statis
Maker Confirmé
Maker Confirmé
Messages : 54
Inscription : 13 févr. 2015, 10:46
Imprimante(s) 3D : : k8200 mod
Localisation : Nice

Re: Problèmes de liaison des fils sur le contour de ma pièce

04 mars 2015, 22:54

Salut FLAL,
Et dire que je pleure avec ma k8200...
Tes photos me rappellent une pièce particulièrement ratée
Image
Je l'ai retrouvée dans mon carton de 4 kilos de pièces ratées...
J'avais identifié la source comme venant de l'extrudeur qui avait du filament "collé" sur les parois et donc un mauvais écoulement donc pas assez de matière pour avoir une épaisseur de la même taille que la buse.
J'ai galéré pour tout nettoyer, démontage complet, passage au souffleur thermique pour tout faire fondre, utilisation d'une mèche de la taille de ma buse (0.5mm j'avais) pour la déboucher complètement.
J'avais utilisé du filament de nettoyage sans succès mais en fait j'en avais acheté chez un vendeur qui expliquait rien, j'en ai racheté après et le vendeur m'a bien expliqué :
Concernant le filament, il suffit de couper un morceau de 20 cm environ
Ensuite, tu l'insere dans l'extrudeur en tournant la roue dentée. Si ta buse est bouchée, le cleaning ne ressort pas, c'est normal. Tu attendant environ 10 secondes puis tu ressor le filament en tournant la roue à l'envers, tu verra que sur le filament de cleaning, il y a des morceaux de l'ancien filament qui restent collés
Tu coupe le bout "sale'" et tu recommence l'opération jusqu'& ce que le cleaning resorte pas la buse
Si c'est vraiment très encrassé :
Tu insere le cleaning en chauffant à 220, tu force en le poussant à la main et avec la roue dentée, tu descend ensuite la température à 100 °C, une fois la température de 100 °C atteinte, tu tourne la roue dentée à l'envers et tout dois ressortir en se collant après le cleaning.

Mais j'ai plus eut besoin de nettoyer car mon encrassement venait d'un défaut de l'extrudeur qui tassait trop le fil et j'ai corrigé çà.
Si tu as un débit de filament, est-ce réglable sur ton soft, pas assez élevé çà peut donner le même résultat.

La cube vaut un bras et s'il n'y a pas de support, c'est triste :'(
Dernière modification par statis le 05 mars 2015, 09:29, modifié 2 fois.
E 0.5
GT2 20
2 Z 8 souple
Cura

FLAL
Maker Débutant
Maker Débutant
Messages : 10
Inscription : 02 mars 2015, 10:23
Imprimante(s) 3D : : cube 3

Re: Problèmes de liaison des fils sur le contour de ma pièce

05 mars 2015, 08:51

Salut Statis,
Merci pour le détail de ta réponse.
Le truc sur la cube, c'est que chaque cartouche est équipée d'une buse et que j'ai le problème sur l'ensemble de mes cartouches PLA.
Ensuite mon soft ne me permet pas de régler la T° ou le débit !
J'ai eu le support technique au téléphone hier, ils étudient mon problème et me parle d'un éventuel changement de machine.
J'attends leur retour ce jour.

Revenir à « Vos projets en cours »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités