Page 1 sur 1

This printer is the best .

Publié : 01 nov. 2019, 21:20
par Rosswin
Hey everyone,
My current 3d printer is the Monoprice MP300, this is my second printer, my first one was defective and was returned but it never suffered from this issue and printed fine until the drive gear broke. My current settings is using glue as an adhesive on the bed, 200°C for nozzle, 75°C for heated print bed. I've tried a variety of temperatures, retraction settings, cooling fan powers, but nothing seems to work. The filament spools up around the nozzle even though the printer reports proper leveling

Re: This printer is the best .

Publié : 27 nov. 2019, 07:46
par Rosswin
Rosswin a écrit :
01 nov. 2019, 21:20
Hey everyone,
My current 3d printer is the Monoprice MP300, this is my second printer, my first one was defective and was returned but it never suffered from this issue and printed fine until the drive gear broke. My current settings is using glue as an adhesive on the bed, 200°C for nozzle, 75°C for heated print bed. I've tried a variety of temperatures, retraction settings, cooling fan powers, but nothing seems to work. The filament spools up around the nozzle even though the printer reports proper leveling
Thank you my issue has been solved,...

Re: This printer is the best .

Publié : 27 nov. 2019, 07:48
par Rosswin
Rosswin a écrit :
27 nov. 2019, 07:46
Rosswin a écrit :
01 nov. 2019, 21:20
Hey everyone,
My current 3d printer is the Monoprice MP300, this is my second printer, my first one was defective and was returned but it never suffered from this issue and printed fine gps fleet tracking until the drive gear broke. My current settings is using glue as an adhesive on the bed, 200°C for nozzle, 75°C for heated print bed. I've tried a variety of temperatures, retraction settings, cooling fan powers, but nothing seems to work. The filament spools up around the nozzle even though the printer reports proper leveling
Thank you my issue has been solved,...
Thank you my issue has been solved,...