Avatar de l’utilisateur
jacques.b
Maker Initié
Maker Initié
Messages : 36
Inscription : 13 oct. 2013, 13:29
Imprimante(s) 3D : : Leapfrog / Ultimaker

Leapfrog et encore et toujours des problèmes

13 févr. 2014, 15:34

Bonjour a tous,

Depuis quelques jours ma Leapfrog a décidé de refaire des siennes.
Elle imprime correctement pendant une ou deux heures et tout a coup elle fait un grand bruit et l'impression est décalée de 1 a 2 cm. Le grand bruit je suppose c'est quand les moteurs ne sont pas d'accord entre eux
et qu'ils décident de partir chacun de leur côté.
Avez vous déjà eu ce problème et peut on résoudre ce problème ?

Merci a vous ;)

Avatar de l’utilisateur
camox
Maker Confirmé
Maker Confirmé
Messages : 57
Inscription : 20 mai 2013, 08:43
Imprimante(s) 3D : : leapfrog creat 2X
Localisation : bonne france, leapfrog creat

Re: Leapfrog et encore et toujours des problèmes

13 févr. 2014, 18:10

Bonjour,

Comme il n'y a pas de stop sur x au fond et y à droite, contrôler si pour imprimer la pièce la tête ne vient pas buter en fin de course

Avatar de l’utilisateur
Gefort
Modérateur
Modérateur
Messages : 448
Inscription : 01 avr. 2013, 17:43
Imprimante(s) 3D : : Cubify, Leapfrog Créa, Ve
Localisation : Belgique, le centre géographique
Contact : Site internet

Re: Leapfrog et encore et toujours des problèmes

13 févr. 2014, 18:18

As-tu vérifié si l'axe X est bien parallèle au plateau?

il suffit de mesurer la distance entre le bord du plateau et le premier guide qui supporte les têtes, puis le faire à l'autre extrémité, cela doit être identique.

Comme l'entrainement se fait par deux moteurs et un seul micro-switch de fin de course, si les guides ne sont plus parallèles l'impression se fera en "losange" pour un carré!

Ceux-ci risquent de freiner la course du chariot aux extrémités, car comme sur un losange les deux cotés face à face se rapproche au plus le losange attrape un angle élevé!

Vu la souplesse de ces guides, tant que la tête extrude au centre cela ne freine pas trop, mais si elle se rapproche des bout là ça coince!

Eteins ta machine et ajuste l'axe à la main soit avec une équerre soit avec un pied à coulisse.

Quand il n'y a qu'un seul moteur ce problème n'arrive pas!

C'est une piste! mais j'ai déjà eu aussi des problèmes avec la gaine du fil ABS qui systématiquement finissait par se tordre, avec la chaleur elle fini par prendre la forme courbe du fil et après cela c'est à chaque fois qu'elle se coince autour du moteur!Raaaaaaa
j'ai du placer un petit élastique pour guider la gaine plus vers le centre.

Avatar de l’utilisateur
jacques.b
Maker Initié
Maker Initié
Messages : 36
Inscription : 13 oct. 2013, 13:29
Imprimante(s) 3D : : Leapfrog / Ultimaker

Re: Leapfrog et encore et toujours des problèmes

13 févr. 2014, 20:32

Non le problème ne vient malheureusement de là (se serait trop simple ;)).
Même avec une petite pièce (10x10 cm) bien au centre du plateau donc pas de risque de passer prêt des zones de formats max c'est exactement la même chose.
Ci-dessous une pièce qui vient démarrer et qui a déjà fait des siennes.
Depuis que j'ai une Leapfrog se que je fais de mieux c'est tuer les job ;)
Sur la photo le problème est survenu au début car normalement avant chaque nouveau travail je déconnect, j'arrête la machine, je la met au point 0 (devant a gauche) puis re-alumage.
Sinon il se passe se que vous voyez sur la phot dans les deux minutes. Avec remise a zéro elle travail plus longtemps avant de déconner.
J'ai reçu la pub pour la nouvelle Leapfrog qui va jusqu'à 60 cm dans l'axe "z" mdr
Pièces jointes
diap-886.jpg
diap-886.jpg (39.03 Kio) Consulté 14490 fois

Avatar de l’utilisateur
jacques.b
Maker Initié
Maker Initié
Messages : 36
Inscription : 13 oct. 2013, 13:29
Imprimante(s) 3D : : Leapfrog / Ultimaker

Re: Leapfrog et encore et toujours des problèmes

13 févr. 2014, 20:44

La pièce que je voudrais imprimer devrait occuper la machine 22 à 23 heures.
J'ai aucune chance d'y arriver comme la machine fait des sienne après peu de temps.
Si vous pouvez me garantir une machine au même format et qui est fiable a 95 % je suis preneur ;)
Pièces jointes
diap-887.jpg
diap-887.jpg (78.86 Kio) Consulté 14488 fois

Avatar de l’utilisateur
Gefort
Modérateur
Modérateur
Messages : 448
Inscription : 01 avr. 2013, 17:43
Imprimante(s) 3D : : Cubify, Leapfrog Créa, Ve
Localisation : Belgique, le centre géographique
Contact : Site internet

Re: Leapfrog et encore et toujours des problèmes

14 févr. 2014, 11:03

As-tu fait bouger tes axes à la main, machine déconnectée?
Cela permettrait de déceler si il y a un "point dur " et si tout glisse sans freiner, d'éliminer la responsabilité mécanique!
Seul la carte serait donc concernée!

Regarde vers quel sens le défaut d'impression se trouve, il doit correspondre à un axe bien précis, vérifie bien les fils de ce moteur.
J'ai eu ce cas derrière les têtes, la gaine hélicoïdal ne protégeait pas bien quand, en bout de course vers le fond de la machine, elle croisait l'autre gaine noir articulée, celle-ci venait petit à petit scier un fil de l'extrudeur!
Si c'est le cas pour un moteur lors de la montée en chaleur la dilatation peut jouer sur la gaine ou le fil et interrompre le passage du courant après un certain temps!

C'est pourquoi j'ai toujours écrit que cette machine souffrait de défaut de conception!
J'y ai remédié par une gaine-boîtier faite par l'imprimante, à l'arrière des moteurs de la tête. + deux cales avec une fixation du câble moteur.

Avatar de l’utilisateur
jacques.b
Maker Initié
Maker Initié
Messages : 36
Inscription : 13 oct. 2013, 13:29
Imprimante(s) 3D : : Leapfrog / Ultimaker

Re: Leapfrog et encore et toujours des problèmes

14 févr. 2014, 14:49

Merci pour ces indications.
Depuis hier soir c'est encore pire car le moteur fait un bruit d'enfer et ne se déplace plus que de quelques millimètres.
J'ai démonté la courroie et le chariot se déplace librement, le moteur tourne a la main sans point dur.
Soit le moteur est hs soit c'est plus grave car après contrôle des fils rien vu de dénudé.

Avatar de l’utilisateur
Gefort
Modérateur
Modérateur
Messages : 448
Inscription : 01 avr. 2013, 17:43
Imprimante(s) 3D : : Cubify, Leapfrog Créa, Ve
Localisation : Belgique, le centre géographique
Contact : Site internet

Re: Leapfrog et encore et toujours des problèmes

14 févr. 2014, 14:52

Fait un échange de moteur ( ils semblent tous identiques ) et test si le problème se déplace!
Si c'est le moteur, une phase est peut-être déficiente!

Avatar de l’utilisateur
jacques.b
Maker Initié
Maker Initié
Messages : 36
Inscription : 13 oct. 2013, 13:29
Imprimante(s) 3D : : Leapfrog / Ultimaker

Re: Leapfrog et encore et toujours des problèmes

14 févr. 2014, 15:29

Oui effectivement c'est une bonne idée, je vais tenter.
Maintenant que je déplace a droite il se déplace (avec grand bruit) et si je déplace encore une fois a droite il va a gauche :ugeek:

Avatar de l’utilisateur
jacques.b
Maker Initié
Maker Initié
Messages : 36
Inscription : 13 oct. 2013, 13:29
Imprimante(s) 3D : : Leapfrog / Ultimaker

Re: Leapfrog et encore et toujours des problèmes

14 févr. 2014, 17:39

C'est pas le moteur :evil: :evil:
Dégouté, j'espère que c'est pas la carte, sinon se serait la troisième

Revenir à « Leapfrog »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités