Souan
Nouveau Maker
Nouveau Maker
Messages : 6
Inscription : 21 juin 2015, 11:58
Imprimante(s) 3D : : Discovery 200

Discovery 200

04 juil. 2015, 18:27

Salut tout le monde

Je viens vers vous car j'ai quelques soucis avec ma discovery 200
J'ai reçu l'imprimante il y a presque un mois, et je n'ai pas encore réussi à imprimer quelque chose de correct
Passé les galères de réglages divers, (oui c'est pas du tout plug and play), j'essaie désespéremment de me fabriquer une coque de téléphone. Comme je n'y arrive pas, j'ai essayé aussi un support pour mon phone comme celui ci :
http://www.thingiverse.com/thing:846510/#files
La plupart du temps, l'impression ne se termine pas, la buse se bouche je pense mais pourquoi ???
J'imprime avec le PLA fournit, j'ai testé différentes couleurs mais ça change rien
je vous met des images pour que vous vous rendiez mieux compte

Merci d'avance si vous pouvez m'aider.
Image
Image

Fallballa
Maker Confirmé
Maker Confirmé
Messages : 56
Inscription : 03 mai 2015, 18:44
Imprimante(s) 3D : : Prusa I3 en construction
Localisation : Dunkerque
Contact : Site internet

Re: Discovery 200

04 juil. 2015, 20:37

Bonjour

alors ton problème peut venir d'après moi de deux choses qui sont :

Lit chauffant mal réglé (regarde si tu peux passer un feuille de papier entre la buse et le lit chauffant, la feuille de papier doit gratter la feuille sans forcer)
Moteur Extruder mal réglé et donc il ne débite pas asser de filament (regarde du coté de ton stepper)

Cordialement

Avatar de l’utilisateur
3dmodularsystems
Maker Initié
Maker Initié
Messages : 40
Inscription : 25 juin 2015, 16:00
Imprimante(s) 3D : : Scalar M&XL

Re: Discovery 200

05 juil. 2015, 13:49

Pour moi je pense qu'il y à plus que 2 problèmes.

Tout d'abord la première chose à faire comme l'a dit fallbala c'est de vérifier que ta buse est bien parallèle à l'ensemble de ton plateau (il me semble que la dagoma n'a pas de sonde pour faire une correction de parallélisme du plateau).
Pour ça j'utilise tout d'abord un niveau à bule, ça me donne le niveau général.
Ensuite l'astuce de la feuille est bien pour affiner.
De tes photo il semble que la partie de droite soit légèrement plus haute que la partie gauche. Tu devrais quand même pouvoir arriver à imprimer le centre de ta pièce si tu as réussi à faire le tour.
Cependant si tu imprime trop bas pendant trop longtemps, le filament va avoir tendance à remonter dans la tête chauffante, et si la partie liquide du plastique touche la partie métallique du radiateur, le plastique va se dillater dans la tête chauffante et bloquer le débit de plastique.

Ensuite la buse qui "se bouche" ou plus généralement ne sort plus de plastique:
-Le ventillo soufle trop fort sur la buse la température de cette dernière va s'éffondrer.
-Vérifie que ton thermistor est bien fixé! ça peut être cause de départ de feu!
-Si ta tête est "full metal" alors tu dois avoir tout le temps un ventillo qui souffle sur le radiateur de la tête chauffante! sinon ton plastique va se dillater dans la tête chauffante.
-Ensuite le tube en PTFE, vérifie que le plastique coulisse correctement dans le tube. j'ai déjà acheté du tube qui était trop juste et le plastic est maintenant juste coincé dedans j'ai jamais réussi à le sortir.
-L'extrudeur: Vérifie que le courant est bien réglé (à priori j'ai cru comprendre que tu l'avais fais)
Aussi vérifie qu'il n'y à aucun "glissement" entre la roue crantée de ton extrudeur et le fil, en principe le roulement de roue libre devrait tourner en même temps que le fil qui avance!
Aussi attention de ne pas trop sérrer sinon ça déforme le filament et ça vient se coincer dans le tube ou le corp de la tête chauffante dont la tolérance est très basse.
Les marques que font les roues dentées peuvent aussi rester bloquer dans différents éléments (tube PTFE ou tête chauffante)
-La température: Pour du PLA ça dépend du filament mais en principe 200-210 sont bien.
-La vitesse d'impression: Chaque modèle de tête chauffante ont une capacité différente à débiter du plastique pour une température donnée. Ca dépend de leur capacité à faire fondre entièrement le filament.
Du plus sur les premières couches il est important d'aller doucement car c'est la couche d'accroche du fil (la plus importante). Perso je vais à 20mm/s et je réussi toujours cette couche.

Sur la Dagoma il me semble qu'il n'y a pas de plateau chauffant (l'alim de 90W fournie il me semble ne le permet pas de toute manière). D'ou l'utilisation de scotch de paintre 3M.
Par expérience pour le PLA, même si le scotch va fonctionner un peu , je te conseil grandement l'ajout d'un plateau chauffant! C'est un investissement qui à long terme est rentable. Sans le plateau chauffant les pièces vont avoir tendance à se décoller sur de longues impressions dans le meilleur des cas. (là c'est mon expérience perso, d'autres auront surement des techniques).

Tu peux éventuellement essayer de metre de la laque à cheveux en plus du scoch, sachant que toutes les marques de laques ne fonctionnent pas toutes, perso j'utilise la vivelle dop orange ou rouge(la rouge accroche trop pour moi, du coup je reste avec la orange).

Au niveau de ton extrudeur vérifies que ta roue dentée est bien sérrée (ça parait bête mais ça peut arriver d'oublier de la sérrer correctement).

Pour la buse "bouchée" tu des fois c'est juste la poussière qui vient se metre dans la buse.
Donc pour éviter ça, à chaque changement de file, il est bien de soufler dans le tube PTFE pour faire sortir les résidues ou poussières.
Aussi l'ajout en entrée d'un bout de mousse entouré autour du filament avec un collier de serrage permet de filtrer la poussière.
La poussière ou petites particules vont vites boucher les petites buses (0.4 et en dessous).
Les déboucher est vite chronophage mais faisable. (de mon côté j'en ai bouché un nombre certain de buse).

Pour résumer à tes symptomes il faut vérifier:
-Le niveau de ta buse par rapport à ton plateau
-Le tube PTFE
-La température de ta buse
-La fixation de ton thermistor (critique!)
-le glissement potentiel de la roue dentée d'extrudeur
-Le serrage excessif du filament
-Le bon serrage de la roue dentée de l'extrudeur sur l'axe du moteur
-La poussière sur le filament

Voilà en espérant apporter un complément d'information.
3D Modular Systems
Now I Can!
3D Modular Systems
Now I Can!

Souan
Nouveau Maker
Nouveau Maker
Messages : 6
Inscription : 21 juin 2015, 11:58
Imprimante(s) 3D : : Discovery 200

Re: Discovery 200

06 juil. 2015, 11:25

Salut et merci pour vos réponses

Alors j'ai bien lu toutes vos recommandations, voila mes réponses :

-Le niveau de ta buse par rapport à ton plateau >>> Alors si je comprends bien, je peux pas le régler ça car elle s'ajuste toute seule

-Le tube PTFE >>> ça je comprends pas, c'est le tube plastique entre l'extrudeur et la buse ?

-La température de ta buse >>> je suis toujours en 205°

-La fixation de ton thermistor (critique!) >>> Besoin de précisions la dessus svp

-Le bon serrage de la roue dentée de l'extrudeur sur l'axe du moteur >>> j'ai vérifié ça à l'air correct

Avec cette imprimante, on utilise Cura by Dagoma, et du coup on a pas la main sur plein de trucs
J'ai tout de même modifié le XML de config, pour régler la hauteur de la buse (le Z)
et donc à chaque démarrage d'impression, j'ajuste le côté droit à la main

Ca reste super complexe cette imprimante vendue comme plug and play

Avatar de l’utilisateur
Ludeek
Maker Confirmé
Maker Confirmé
Messages : 54
Inscription : 08 janv. 2015, 18:06
Imprimante(s) 3D : : Printrbot, Witbox, Dagoma

Re: Discovery 200

06 juil. 2015, 18:49

Hello Souan,

Sur la Discovery ton problème peut venir du bras de l'extrudeur.
Celui-ci doit être libre de mouvement. (ne pas trop serrer la vis du bras d'extrudeur)

Ton moteur d'extrusion "tousse"-t-il quand plus rien de sort de la buse?

Sinon as tu fais la mise à jour du XML de cura by dagoma? (dispo sur le site de dagoma)
Joue sur la hauteur du Offset de Z dans ce fichier (au niveau du start gcode) pour avoir la bonne hauteur de buse après palpage du plateau.

L'imprimante est vraiment facile d'utilisation quand tout est monté par Dagoma.
Mais quand c'est en kit, et bien... ça reste un kit ^^ Y a toujours du travail!

Autre piste la tension de tes potentiomètres? (celui de l'extrudeur en l’occurrence)

N'hésites pas à joindre Dagoma à [email protected].
Ils restent les mieux placés pour te répondre!

Bien à toi,
Ludeek
Witbox, Printrbot, Discovery

Avatar de l’utilisateur
3dmodularsystems
Maker Initié
Maker Initié
Messages : 40
Inscription : 25 juin 2015, 16:00
Imprimante(s) 3D : : Scalar M&XL

Re: Discovery 200

06 juil. 2015, 19:27

-Le tube PTFE => oui celui entre ta tête chauffante et ton extruder.
-Fixation du thermistor: il faut qu'il soit toujours en contact avec ta tête chauffante, certaines fois le thermistor est tenu avec seulement du kapton (scotch jaunâtre transparent haute température), et donc dans ces cas l il y a risque que ce dernier se détache, et là c'est la cata.

Si tu veux plus de réglages tu peux essayer juste cura et si tu charge le profile de dagoma ça devrait fonctionner je pense.

Après ludeek à raison, une fois la partie calibration de début faite et que tu arrives à imprimer en principe les ennuis sont finis ;) Ca vaut pour à peut près toutes les imprimantes DIY.
3D Modular Systems
Now I Can!

Souan
Nouveau Maker
Nouveau Maker
Messages : 6
Inscription : 21 juin 2015, 11:58
Imprimante(s) 3D : : Discovery 200

Re: Discovery 200

13 juil. 2015, 16:12

Merci à tous pour tous vos conseils

Enfin j'ai réussi à imprimer, il était temps
Je pense que mon problème venait de l'extrudeur, qui se salissait et donc le fil ne coulissait pas assez bien.
J'ai encore du mal à imprimer avec le filament rouge, mais il doit avoir un problème dessus.
Je vais essayer de le faire échanger.

Quand je fais des objets "pleins" comme un support, ça fonctionne plutôt pas mal
pour les trucs "fins" c'est pas la peine, peut être la qualité du fil
J'en ai commandé chez maker, du naturel et du flex, on verra bien.

En tous les cas je vous dit un très grand merci encore !!!

Souan

bluerat
Nouveau Maker
Nouveau Maker
Messages : 4
Inscription : 21 juil. 2015, 20:03
Imprimante(s) 3D : : EN RECHERCHE

Re: Discovery 200

21 juil. 2015, 20:46

Bonjour,

Je suis éventuellement intéressé par cette imprimante de chez Dagoma.
Tu as réussi à imprimer des choses assez fines ? Es-tu content de cette imprimante ?

Merci d'avance.

Revenir à « Discussions pour les autres modèles d'imprimantes 3D »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités