Envoiedubois
Nouveau Maker
Nouveau Maker
Messages : 2
Inscription : 16 avr. 2020, 09:57
Imprimante(s) 3D : : 3Dison PRO

Pas d'extrusion pendant impression

16 avr. 2020, 10:16

Bonjour
J'ai depuis maintenant environ 6 ans un 3Dison PRO de chez ROCKIT.
Cela faisait pas mal de temps que je ne l’utilisais plus.
Au redémarrage, quelques soucis qui m'ont déjà pas mal ennuyé.
Après quelques modifications, j'ai décidé de la recâbler proprement.
Suite à cela, problème d'extrusion à l'impression.
En clair, lorsque je charge / décharge le filament, cela fonctionne.
Mais lorsque je lance l'impression, elle n'extrude pas.
La température monte, elle est bien lue par la machine, les axes se déplacent, mais l'extrudeur ne tourne pas.
Help me!!
Pour info, c'est un clone de makerbot
Merci pour vos lumières, les miennes sont en train de griller les unes après les autres, et les neurones avec.
Pour info, j'ai déjà pas mal testé de choses, changement des câbles, connexion aux autres driver, tout est OK.
Peut-être le souci d'un paramètre température de protection de l'extrudeur qui serait mal paramétré, dans le firmware.
Ah oui, la cerise sur le gâteau, je voulais utiliser un autre firmware, mais là, impossible de lire ce qu'il y a dans la machine, et encore moins de changer le firmware.
Merci d'avance
Je joins le fichier information de la machine.

System Information
CreatorK version: v90
Java version: 1.6.0_16
Machine
Profile Name: The 3DISON PRO
Driver Type: MightySailfish
Name: 3DISON PRO
Motherboard firmware version: Unknown v7.5
Motherboard communication statistics
Number of packets received from the USB interface:0
Number of packets sent over the RS485 interface:0
Number of packets sent over the RS485 interface that were not responded to:0
Number of packet retries attempted:0
Number of bytes received over the RS485 interface that were discarded as noise:0
Machine Driver XML:
<machine experimental="0">
<name>The 3DISON PRO</name>
<geometry type="cartesian">
<!-- different pulleys on X and Y axii -->
<axis endstops="max" homingfeedrate="2500" id="x" length="290" maxfeedrate="18000" stepspermm="80.000000"/> <!-- Pulley dia: 10.82mm / 1/8 step = 1/(10.82 * pi / 1600) -->
<axis endstops="max" homingfeedrate="2500" id="y" length="205" maxfeedrate="18000" stepspermm="80.000000"/> <!-- Pulley dia: 10.82mm / 1/8 step = 1/(10.82 * pi / 1600) -->
<axis endstops="min" homingfeedrate="1100" id="z" length="245" maxfeedrate="1170" stepspermm="400"/> <!-- Actual length is 157mm, we reserve ~5mm for safety. TR-8x8 Z axis = 1/(8/1600) -->
<axis endstops="none" id="a" length="100000" maxfeedrate="6400" stepspermm="96.275201870333662468889989185642"/> <!-- stepspermm is incoming filament length, see comment at bottom for explanation -->
<axis endstops="none" id="b" length="100000" maxfeedrate="1600" stepspermm="96.275201870333662468889989185642"/> <!-- stepspermm is incoming filament length, see comment at bottom for explanation -->
</geometry>
<tools>
<tool default_rpm="3" diameter="0.4" fan="true" heatedplatform="false" heater="true" index="1" model="Mk8" motor="true" motor_steps="3200" name="Mk8 Left" stepper_axis="b" type="extruder"/>
<tool default_rpm="3" diameter="0.4" fan="true" heatedplatform="true" heater="true" index="0" model="Mk8" motor="true" motor_steps="3200" name="Mk8 Right" stepper_axis="a" type="extruder"/>
</tools>
<wipes>
<wipe X1="-135.0" X2="-135.0" Y1="55.0" Y2="45.0" index="0" purge_duration="1000" purge_rpm="5.0" reverse_duration="15" reverse_rpm="35.0" wait="1000.0"/>
<wipe X1="-135.0" X2="-135.0" Y1="55.0" Y2="45.0" index="1" purge_duration="1000" purge_rpm="5.0" reverse_duration="15" reverse_rpm="35.0" wait="1000.0"/>
</wipes>
<offsets>
<offset xNozzle="33.0" yNozzle="0.0" zNozzle="0.0"/>
</offsets>
<clamps/>
<driver name="mightysailfish">
<!-- optional: <portname>COM1</portname> -->
<rate>115200</rate>
</driver>
<warmup>
</warmup>
<cooldown>
M18 (Turn off steppers after a build.)
</cooldown>
<bookend autoend="machines/edison/Pro_Auto_End.gcode" autostart="machines/edison/Pro_Auto_Start.gcode" dualstart="machines/edison/Dualstrusion_start.gcode" end="machines/edison/Pro_end.gcode" start="machines/edison/Pro_start.gcode"/>
</machine>

Revenir à « Discussions générales sur les imprimantes 3D »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités