laurent1111
Nouveau Maker
Nouveau Maker
Messages : 7
Inscription : 21 juin 2015, 13:11
Imprimante(s) 3D : : delta

ramps hs ?

21 juin 2015, 13:25

bonjour

j'ai fini de monter ma delta mais je suis bloqué par un soucis avec ramps

j'arrive a voir l'arduino et lui televerser le code de marlin .
lorsque je laisse que l'arduino : mon pc le voit en com6 , ça "marche" avec les logiciels

mais lorsque je branche le ramps ( exactement le bloc A8 a A15) : ca marche plus, led de l'arduino éteintes , plus de com6

le ramps est HS ? un autre diagnostic ?

merci

laurent1111
Nouveau Maker
Nouveau Maker
Messages : 7
Inscription : 21 juin 2015, 13:11
Imprimante(s) 3D : : delta

Re: ramps hs ?

23 juin 2015, 19:35

bonsoir

pas de reponses ?

bon pas grave , j'ai changé la carte ramps ce soir : pas d'amélioration

la carte d'arduino seule : ras ça passe
mais des que je mets arduino + ramps = marche plus

une idée ? merci

Avatar de l’utilisateur
3dmodularsystems
Maker Initié
Maker Initié
Messages : 40
Inscription : 25 juin 2015, 16:00
Imprimante(s) 3D : : Scalar M&XL

Re: ramps hs ?

26 juin 2015, 18:00

A priori il se peut que le régulateur 5V de ton arduino soit HS.
C'est pour ça qu'ils fonctionne avec ton cable USB et qu'il ne fonctionne pas avec une alimentation classique.

Tu peux l'utiliser je pense si tu utilise ton alimentation 12 + un cable usb relié à un HUB ou à un PC.

Il arrive qu'on crame le régulateur 5V si on le court circuite par mégarde.
C'est relativement simple à faire surtout quand on connecte les capteurs de fin de course entre le +5V et la masse.


Est-ce ce que tu as fais?
3D Modular Systems
Now I Can!

laurent1111
Nouveau Maker
Nouveau Maker
Messages : 7
Inscription : 21 juin 2015, 13:11
Imprimante(s) 3D : : delta

Re: ramps hs ?

09 juil. 2015, 10:48

problème résolu en changeant de carte

Revenir à « Bloqué(e) dans le projet? »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités