Avatar de l’utilisateur
Waran
Maker Confirmé
Maker Confirmé
Messages : 59
Enregistré le : 30 Jan 2017, 15:38
Imprimante(s) 3D : : Spiderbot, M200, & +
Localisation : Lyon

Problème première utilisation MicroDelta

02 Fév 2017, 21:32

Bonsoir !

Je viens vers vous car un amis a acheté sa première imprimante, une microdelta de chez EmotionTech, boite française basée à Toulouse.
Image

Le montage s'est déroulé niquel, les problèmes ont commencés à apparaître pendant les premiers tests. La calibration en Z est assez simple, donc on se lance sur Repetier pour tester l'imprimante avec de l'ABS fourni par ET.
Premier problème, le filament bloque, au niveau du pont thermique. On regarde, on essaye de régler ça et le filament passe enfin. On lance un cube (30*30*30) en qualité basse pour voir si ça fonctionne. Niquel, même si la dernière couche laisse à désirer (pas constant, écarts).
On décide de lancer le même programme en high, et là, plus rien qui sort.
On enlève le fil, on essaye de le remettre... retour à la case départ, il bloque au niveau du pont thermique. Impossible à faire passer. Le filament se faire alors bouffer par les roues dentés :
Image

On voit que le brushless fait des à-coups et bouffe le fil à plusieurs endroits assez réguliers.... Et là perso, je bloque. J'ai tout démonté, essayé de régler la tension du moteur de l'extrusion, serré/déserré les roues dentées... je ne comprends pas d'où ça vient.
De plus, quand on sort le filament, le bout à l'air d'être entortillé, bizarre je n'ai jamais vu ça.

Est-ce que ça vous ai déjà arrivé ? Est-ce que vous voyez d'où peut venir le problème ? Mon pote perd patience et commence à regretter son achat (même si je lui avait déconseillé une delta en première imprimante)

Merci d'avance les amis !

Avatar de l’utilisateur
Yannoutux
Maker Confirmé
Maker Confirmé
Messages : 50
Enregistré le : 13 Jan 2017, 09:57
Imprimante(s) 3D : : SmartCub3D MK2+

Re: Problème première utilisation MicroDelta

03 Fév 2017, 09:21

Question con mais le filament est bien libre et pas bloqué ni pincé dans la bobine ?

Avatar de l’utilisateur
Waran
Maker Confirmé
Maker Confirmé
Messages : 59
Enregistré le : 30 Jan 2017, 15:38
Imprimante(s) 3D : : Spiderbot, M200, & +
Localisation : Lyon

Re: Problème première utilisation MicroDelta

03 Fév 2017, 13:35

Non il n'est pas bloqué, mais c'est vrai que je n'y ai pas pensé ! Des fois c'est des choses simples et connes qui te bloquent

Avatar de l’utilisateur
Yannoutux
Maker Confirmé
Maker Confirmé
Messages : 50
Enregistré le : 13 Jan 2017, 09:57
Imprimante(s) 3D : : SmartCub3D MK2+

Re: Problème première utilisation MicroDelta

03 Fév 2017, 22:30

Oui c'est pour ça que je me suis permis de le noter, c'est con mais tellement con que parfois on peut ne pas y penser :mrgreen:

Avatar de l’utilisateur
Waran
Maker Confirmé
Maker Confirmé
Messages : 59
Enregistré le : 30 Jan 2017, 15:38
Imprimante(s) 3D : : Spiderbot, M200, & +
Localisation : Lyon

Re: Problème première utilisation MicroDelta

04 Fév 2017, 10:47

Ah non mais carrément ! Pour te dire je n'y avais pas pensé donc si ça faisait 3 week-ends qu'on bloquait à cause de ça on aurait eu l'air con :P

Avatar de l’utilisateur
Waran
Maker Confirmé
Maker Confirmé
Messages : 59
Enregistré le : 30 Jan 2017, 15:38
Imprimante(s) 3D : : Spiderbot, M200, & +
Localisation : Lyon

Re: Problème première utilisation MicroDelta

21 Fév 2017, 09:20

Petit retour un peu tardif, on a (enfin) réussi à imprimer et on a trouvé le problème..... Vraiment con :oops:
En fait sur les MicroDelta il y a deux ventilos sur l'extrudeur, et l'un d'eux ne fonctionnait pas (mal branché...........). On l'a bien rebranché, et maintenant niquel.
Comme quoi comme on disait plus haut, les petits problèmes tout bêtes sont souvent ceux qui nous embêtent le plus :mrgreen:

Avatar de l’utilisateur
Nemesis
Maker Pro
Maker Pro
Messages : 439
Enregistré le : 12 Avr 2015, 22:04
Imprimante(s) 3D : : BCN3D+
Contact : Site Internet

Re: Problème première utilisation MicroDelta

23 Fév 2017, 19:07

+ 20 points d'XP ^^

Avatar de l’utilisateur
Yannoutux
Maker Confirmé
Maker Confirmé
Messages : 50
Enregistré le : 13 Jan 2017, 09:57
Imprimante(s) 3D : : SmartCub3D MK2+

Re: Problème première utilisation MicroDelta

24 Fév 2017, 10:37

Waran a écrit :Comme quoi comme on disait plus haut, les petits problèmes tout bêtes sont souvent ceux qui nous embêtent le plus :mrgreen:


C'est clair

Retourner vers « Bloqué(e) dans le projet? »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité